Верхний модуль пустой
2.2. Системные требования Версия для печати

Минимальные требования для Мамбо 4.5.х:

  • PHP 4.2.x или выше - http://www.php.net
  • MySQL 3.23.x или выше - http://www.mysql.com
  • Apache 1.13.19 или выше - http://www.apache.org
Необходимо удостовериться, что используемая версия PHP имеет встроенную поддержку MySQL, XML и Zlib.


Мамбо может использоваться совместно со всеми наиболее известными браузерами, а именно: Internet Explorer (версия 5.5+), Netscape, и Mozilla. Именно с ними секция администрирования наиболее совместима. Некоторые WYSIWYG-редакторы, например, htmlArea (www.interactivetools.com), работают только с Internet Explorer.


< Пред.   След. >
MAMBO ® (ПОД ЛИЦЕНЗИЕЙ GNU/GPL). ВСЕ ПРАВА ЗАЩИЩЕНЫ. © MIRO INTERNATIONAL PTY LTD., 2000-2005
RU-MAMBO.RU © 2004-2005. В СЛУЧАЕ ПЕРЕПЕЧАТКИ МАТЕРИАЛОВ САЙТА ССЫЛКА НА ИСТОЧНИК ОБЯЗАТЕЛЬНА.